Microsoft Office files prompt for user name and password | VDRPro

  • Updated

Applies to: Everyone
 

Issue

I access Intralinks through my organization's single sign-on (SSO). However, when I try to open IRM-protected Microsoft Office files (Excel, Word, other Microsoft Office files) in an exchange, I'm prompted to enter an Intralinks user name and password (which I don't have because of the SSO).

As a result, I can't open the file.

Cause

This behavior is most likely caused by missing key registry entries in your Windows operating system.

Solution

IMPORTANT: We highly recommend engaging your company's internal IT team to complete these steps, as they involve updating your computer's registry.

Refer to the attached setup guide and scripts.

If you'd like additional help with the updates, please get in touch with us. Our Support team will be happy to help.

Was this article helpful?