Product VDRPro
Applies to: Previewers and Reviewers
Issue
- I can see the VDRPro exchange interface (Documents, Users & Groups), but I don't see any content (i.e., no folders or documents are listed).
- I can see some content on the Documents screen but not all the files I was expecting.
Cause
Your access to exchange content is determined and assigned by the exchange managers. If you've been invited to an exchange but don't see any content, the managers very likely overlooked the steps to assign your document access.
Solution
Please contact an exchange manager to discuss your access. You can check for manager+ users and key contacts on the Users & Groups screen. Simply click the All Users filter on the left and review the list for anyone with a manager+ role and / or the key contact icon in front of their name.
Additional information
- If you logged in to Intralinks and the entire screen is blank, see Application screen is entirely blank.
- Getting help from an exchange manager