Product: VDRPro
Applies to: Everyone
Issue
I'm trying to download a document, but a new tab opens and displays a 400 error message.
Cause
Your browser's pop-up blocker is possibly preventing the download from completing.
Solution
- Go back to the original tab displaying the exchange Documents screen.
- Check the top of the screen for a pop-up blocker message, similar to the following:
Your browser has a popup blocker that is preventing the files from being opened or downloaded... - If you see the message, add the Intralinks site to your browser's pop-up blocker exceptions list (steps below).
- Press F5 to refresh the exchange screen, then try downloading the document again.
Add Intralinks to your pop-up blocker exceptions list
Microsoft Edge
- In the Edge address bar, type or copy/paste edge://settings/content/popups and press Enter.
- Click Add to the right of Allow.
- In the Add a site box that opens, enter https://services.intralinks.com and click Add.
Google Chrome
- In the Chrome address bar, type or copy/paste chrome://settings/content/popups and press Enter.
- Click Add to the right of Allowed to send pop-ups and use redirects.
- In the Add a site box that opens, enter https://services.intralinks.com and click Add.
Mozilla Firefox
- In the Firefox address bar, type or copy/paste about:preferences#privacy and press Enter.
- Scroll down to the Permissions section.
- Click Exceptions to the right of Block pop-up windows.
- In the Allowed Websites - Pop-ups box that opens, enter https://services.intralinks.com and click Save Changes.
Safari (macOS)
- First, navigate to the Intralinks site: https://services.intralinks.com
- Next, click Safari > Preferences on the upper left of the browser.
- In the window that opens, click the Websites tab at the top.
- Click Pop-up Windows on the lower left.
- The Currently Open Websites field should list the Intralinks site.
- Click the drop-down menu next to the site name and choose Allow.