Antivirus software blocking IRM-protected files | VDRPro and VIA Pro

  • Updated

Product: VDRPro and VIA Pro
Applies to: Everyone
 

Issue

I'm trying to download IRM-protected documents, but my antivirus software is flagging the files as potentially malicious.

Cause

IRM-protected files initiate web requests to Intralinks servers to verify user identity and permissions.
Antivirus software (especially Avast and Norton) may detect this embedded behavior as suspicious and quarantine the files, preventing access.

Solution

Important: The following steps are offered as an example and may differ depending on the antivirus software installed on your machine. 

Intralinks strongly recommends that you share this information with your internal IT team. They should review your security settings and ensure that your antivirus software is not blocking Intralinks IRM documents.

Avast Antivirus

  1. Open Avast and click Menu > Settings > Protection > Core Shields.
  2. In the Malware section (What to do with; If a threat is found), select Ask instead of the automatic fix / block option. 
  3. When you next download an IRM file:
    1. Avast will ask you what to do — choose to allow it.
    2. You can then add the file to your safe list so it is not blocked again.
    3. This action will allow the file to be stored, opened, and used as expected.

The exact steps will vary; but in general, your antivirus software must allow the following communication flow without interruption:

  • Accessing the VDR in a web browser
  • Downloading IRM files
  • Opening the IRM files using Adobe Acrobat Reader or Microsoft Office
  • Allowing web requests from Adobe / Microsoft Office to *intralinks.com. See Intralinks URLs for connectivity for more details.

If your antivirus software is blocking any of these steps, your IT team may need to adjust the settings or add exceptions for Intralinks-related files and domains.

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