Product: VDRPro and VIA Pro
Applies to: Everyone
Issue
I'm trying to download files from Intralinks, but all I see is a spinning / loading wheel.
The download doesn't complete (or it processes very slowly).
Cause
- Current issue affecting the Intralinks system
- Poor Internet connection
- Your internal IT team has capped your download speed or content limit
- You're trying to download too much content at once
- Your system is blocked from connecting to our servers
Solution
- If the Intralinks Status Dashboard displays no current issues, then first review the amount of content you're downloading.
- If you selected all or a large number of folders / files at once, try breaking the download into smaller batches.
- If the download process stalls regardless of batch size, or if smaller batches download but you still have concerns about the speed, please contact your internal IT team to discuss your Internet connection.
- If the spinning wheel continues and you simply can't download at all, your internal IT team may need to add the Intralinks server URLs to your organization's allowlist.
- Please share the information in the following article with your IT team: Intralinks URLs for connectivity
If you or your IT team has any questions, our Support team will be happy to help.
Click Submit a Ticket to open a request. Or to speak directly with an agent, find our Support line in your region.