Product: VDRPro and VIA Pro
Applies to: Everyone
Issue
I'm trying to upload or download files from Intralinks, but I keep seeing one of the following:
- There was an error connecting to the server, please try again. If problem persists then contact Intralinks Support at support@intralinks.com.
- General network / connection error
Cause
These errors indicate that your system is blocked from establishing a full connection to the Intralinks servers.
Solution
Your internal IT team will need to add the Intralinks server URLs to your organization's allowlist.
Please share the information in the following article with your IT team:
If you or your IT team has any questions, our Support team will be happy to help.
Click Submit a Ticket to open a request. Or to speak directly with an agent, find our Support line in your region.