Exchange performance issues | VDRPro

  • Updated

Product: VDRPro
Applies to: Everyone
 

Issue

I'm trying to use my exchange, but I'm seeing performance issues and long loading times with various functions, including:

  • Loading the folders and documents list
  • Exporting content lists
  • Running reports

Cause

Exchange performance issues can have various causes:

Next steps

  • If you're an exchange manager, please review our VDRPro performance guidelines and data limits and compare your exchange against them. If a particular element on your exchange exceeds the recommended limit in the guide, it's possibly the cause.

    If an element far exceeds the limit but you need to add more content / continue using the exchange, we recommended contacting your Intralinks Customer Success Manager to discuss your options.

    If you'd like technical assistance to confirm the issue, please contact our Support team.

  • If you're an invited exchange participant experiencing performance / loading issues, please contact our Support team for help. 

Click Submit a Ticket to open a Support request. Or to speak directly with an agent, find our Support line in your region.

Additional information

Was this article helpful?