"403 Error - You do not have access to this page" | All products

  • Updated

Product: VDRPro
Applies to: Everyone
 

Issue

I received an Intralinks email (welcome invitation; new document alert; etc.), but when I click the link and log in with my credentials, I only see the following message:

403 Error

You do not have access to this page.

Cause

It is possible that you are logging in with an account that does not actually have access to the entity in the alert email. This could happen in the following scenarios:

  • You were forwarded an Intralinks invitation email by someone else. That original recipient has access, but you do not. 
  • You have more than one Intralinks account - Account A was invited to Intralinks but you are logging in with credentials (email address and password) for Account B.
  • Your organization requires single sign-on (SSO) to access Intralinks and you may have two different email addresses registered with Intralinks - one is configured for SSO and the other is not. You may be logging in with the wrong account or have not been given access with the email registered under your organization's SSO policy.
  • Your organization uses Identity+, which allows you to log in with your personal account and then switch to a shared group account. In this scenario, the group account may have access to the entity while your personal account does not.

Solution 1 - organization uses SSO

If your organization uses SSO for Intralinks access, you may have two (or more) profiles that Intralinks needs to merge into the single, primary SSO account.

Click your profile name on the upper right of the 403 error message screen and select Account Profile. In the Personal Information section, you will be able to identify the email address configured for SSO.

If you use SSO, please contact our Support team for assistance. Click Submit a Ticket to open a request. Or to speak directly with an agent, find our Support line in your region.

Note: If you are using our InvestorVision product, you will need to contact the general partner rather than Intralinks Support. The general partner will need to add your correct SSO email address to the portal.

Solution 2 - organization does not use SSO

If your organization does not use SSO for Intralinks access, check the source of the invitation email you received.

Did it come directly from Intralinks or did someone else (possibly a colleague) forward the email to you?

  • If the email was forwarded, then you likely don't have access to the entity - only the original recipient does. If this is the case, you will need to contact the host organization to request access. 
  • If the email came directly from Intralinks, you might have access but with a different account. Is it possible that you have a separate set of Intralinks credentials / another email account that auto-forwards emails to your current inbox?
    If you have access to more than one Intralinks account, please log in to each one to identify the account related to the email alert.

If you still need help with your access, please get in touch with us. 

Click Submit a Ticket to open a request with our Support team. Or to speak directly with an agent, find our Support line in your region.

Solution 3 - organization uses Identity+

If your organization uses Identity+ and you see the 403 error after logging in with your personal account, click your profile name on the upper right of the error screen and switch your identity to the appropriate group account. 

Alternatively:

  1. Log in to Intralinks first through the main URL for the product you're accessing (for example - https://services.intralinks.com for VDRPro). 
  2. Click your profile name on the upper right and switch your identity to the appropriate group account (the account that has access to the entity in the email alert). 
  3. Lastly, click the link in the email alert to open the entity in the browser where you are logged in.

Additional information

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