Advanced security exchange - "An unexpected error has occurred..." | VDRPro

  • Updated

Product: VDRPro
Applies to: Everyone
 

Issue

I'm trying to access an exchange but get an error message at the top of my screen:

An unexpected error has occurred. Please try again.

The exchange shows a lock icon. 

Note: This error message is generic and may appear for various reasons. This article pertains only to exchanges with the lock icon (two-factor authentication).

Cause

The exchange requires a two-factor authentication code for entry, but the exchange settings might not have a code delivery method selected. As a result, the system can't send you a code - and the error appears.

Solution

Please contact Intralinks Support for assistance. Click Submit a Ticket to open a request with our Support team. Or to speak directly with an agent, find our Support line in your region.

  • If you are an exchange manager, we'll need your authorization (and a selection) to enable a delivery method on the settings.
  • If you are an invited exchange participant, we'll need to contact an exchange manager to discuss the settings and enable a delivery method once we have authorization.

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