"A problem occurred. Please wait a few minutes and try again." | VDRPro

  • Updated

Product: VDRPro
Applies to: Manager Plus, Hidden Manager Plus
 

Issue

I'm trying to order an archive, but I see the following error when I click the Submit Order button:

A problem occurred. Please wait a few minutes and try again.

Cause

With archive ordering, this error appears when your exchange is in a phase where the selected archive viewpoint is not currently active. 

For example, your exchange is in the hold phase and you've selected a reviewer for the viewpoint. 

Solution

You have two options:

  • Select a different viewpoint account that is active in the current phase.
  • Change the phase to make the selected viewpoint active.

Note: If you need to use a particular reviewer viewpoint but don't want to reactivate the exchange for all users, change the reviewer's role to previewer and move the exchange to the preparation phase.

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