Applies to: Everyone
Issue
- I logged in to DealCentre AI but do not see a deal I was told I have access to.
- I am on my main DealCentre AI deals list but do not see a deal I previously accessed.
Cause
- The deal might have closed.
- A deal administrator might have updated your access.
- You might have been invited to the deal with a different email address.
Solution
- First, confirm that you are logging in with the correct account. You might have access to the deal with a different email address.
- It's also possible that a colleague only forwarded you a copy of his/her deal invitation email (in which case you do not have access yourself).
- If you confirm that you're using the correct account and should have access to the deal, then please contact a deal administrator to discuss your access.
- If you have any email alerts from the deal, they will list the key contact managers.
- If you don't have the information for any deal administrators, please contact the organization hosting the deal, that is, the company that invited you to it.
- Intralinks is a neutral third party maintaining DealCentre AI deals, but we are unable to provide details regarding the status of specific deals. Only a deal administrator or the company hosting the deal can provide this information or give you access.