"Hmmm... can't reach this page" error | Intralinks Designer

  • Updated

Product: Intralinks Designer
Applies to: Everyone

Issue

I'm trying to use the Intralinks Designer application, but when the first window opens I only see the following message:

Hmmm... can't reach this page. iam.intralinks.com took too long to respond.

Cause

Your internal system settings are likely blocking Intralinks Designer from connecting.

Solution

  1. On your computer, click the Windows search icon, enter proxy settings in the search field, and press Enter.
  2. The Windows Proxy screen will open.
  3. Refer to the second option - Use setup script.
  4. If this option is on / enabled, copy the script address.
    • On Windows 10, simply copy the address.
    • On Windows 11, click Edit, copy the script address in the pop-up window, and click Cancel.
  5. Next, run Intralinks Designer.
  6. If you are first prompted with the Welcome to Intralinks window displaying the error message, click the X on the upper right. The window will close and a separate Please log in window will appear.
  7. Click the Options button.
  8. In the Proxy Settings section:
    1. Select the Automatic proxy configuration URL radio button.
    2. Paste the script address you copied.
  9. Click Next.
  10. The Welcome to Intralinks window should reopen and now display the login fields.
  11. Enter your login credentials to load Intralinks Designer.

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