Product: Intralinks Designer
Applies to: Everyone
Issue
I'm trying to use the Intralinks Designer application, but when the first window opens I only see the following message:
Hmmm... can't reach this page. iam.intralinks.com took too long to respond.
Cause
Your internal system settings are likely blocking Intralinks Designer from connecting.
Solution
- On your computer, click the Windows search icon, enter proxy settings in the search field, and press Enter.
- The Windows Proxy screen will open.
- Refer to the second option - Use setup script.
- If this option is on / enabled, copy the script address.
- On Windows 10, simply copy the address.
- On Windows 11, click Edit, copy the script address in the pop-up window, and click Cancel.
- Next, run Intralinks Designer.
- If you are first prompted with the Welcome to Intralinks window displaying the error message, click the X on the upper right. The window will close and a separate Please log in window will appear.
- Click the Options button.
- In the Proxy Settings section:
- Select the Automatic proxy configuration URL radio button.
- Paste the script address you copied.
- Click Next.
- The Welcome to Intralinks window should reopen and now display the login fields.
- Enter your login credentials to load Intralinks Designer.