Product: Intralinks InvestorVision
Applies to: everyone
Issue
- When I try to login to InvestorVision I get the message, "You do not have access to the InvestorVision application."
Cause
- You have access under a different account.
- You have not been added to the portal.
- You have not been permissioned to view the portal.
Solution
- First, confirm that you are logging in with the correct account. You might have access to the portal under a different email address.
- It's also possible that a colleague only forwarded you a copy of his/her portal invitation email (in which case you do not have access yourself).
- If you confirm that you're using the correct account and should have access to the portal, then please contact an exchange manager to discuss the status.
- If you have any email alerts from the portal, they will list the key contacts.
- If you don't have the information for any portal managers, contact the organization hosting the portal (i.e., the company that invited you to it).
- Intralinks is a neutral third party maintaining the portal, but we are unable to provide details regarding the status of specific portals. Only portal managers or the company hosting the portal can provide this information or give you access.