Product: VDRPro
Applies to: Manager Plus, Hidden Manager Plus, Manager, Manager Limited, Reviewer Plus
Issue
I have a received a message that a user has been deregistered from one of my exchanges and as a result has been removed from my exchange or I am a user that has been mistakenly deregistered and cannot access Intralinks.
Cause
This message indicates that Intralinks has deregistered the user's account in our system.
Deregistered users lose all access to Intralinks and cannot be added to any new VDRs.
Generally, an account is deregistered for the following reasons:
- Direct request from the user
- Request from the user's organization for compliance purposes or when the user leaves the company
Solution
If the user still requires access to Intralinks, the user must contact Intralinks Support directly to reregister the account. Depending on the reason for the deregistration, Intralinks can either reregister the account at the user's request, or Intralinks may need to contact the user's organization for further authorization.
When the account is reregistered, you may invite the user to the VDR.