Product: VIA Pro for Desktop
Applies to: Owners, Editors and Viewers
Issue
I'm trying to sync Workspaces with VIA Desktop, but it doesn't seem to be working. I only see a red X symbol on the VIA icon.
Cause
The red X symbol indicates that VIA Desktop is not currently syncing or that a sync process completed with errors.
Solution
Click the VIA system tray (Windows) / status menu (macOS) icon. If any Workspace or file sync issues occurred, you'll see Sync Errors listed on the application menu.
Sync Errors appears on the menu
- Click Sync Errors.
- In the window that opens, each specific error is displayed in a separate pane. Each pane includes:
- Error type
- Number of error instances
- Number of Workspaces affected
- Brief description of error
- Click the arrow in an error pane to view specific details.
- Click a file or Workspace link in the details to navigate directly to the item.
- Address the issue with the item(s) that's causing the sync error.
- The sync process will reinitiate.
- A green check mark will indicate that all processes are complete and that all Workspaces are currently synced.
Sync Errors does not appear on the menu
In this case, a general sync / connection issue may have occurred with VIA Desktop.
To restore the sync
- Click the VIA system tray / status menu icon and select Pause Syncing.
- Click the VIA icon again and select Resume Syncing.
- The synchronization process should reinitiate. A green check mark will indicate that all processes are complete and that all Workspaces are currently synced.
If the red X is still visible
- Click the VIA icon and choose Exit Intralinks VIA.
- Reboot your computer.
- Start VIA Desktop again.
Next steps
If the issue continues, get in touch with us. Our Support team will be happy to help.
Click Submit a Ticket to open a request with our Support team. Or to speak directly with an agent, find our Support line in your region.