User didn't receive Workspace invitation | VIA Pro for the Web

  • Updated

Product: VIA Pro for the Web
Applies to: Owners
 

Issue

  • I'm a Workspace owner - I invited users to my Workspace, but a particular user didn't receive a welcome alert.
  • I'm an invited user - I didn't receive an invitation email when added to a new Workspace.

Cause

  • The user simply missed the invitation email. 
  • Internal settings on the user's side are blocking emails from Intralinks.

Solution

  • If you're a Workspace owner, you can remove and then re-add the user to the Workspace. This will trigger a new invitation email.
  • If you're an invited Workspace participant, you can log in to VIA directly through https://via.intralinks.com and click the Workspace tile to open it.

Next steps

Note for invited Workspace users: If you're not receiving any Workspace invitation or alert emails, it's possible that internal settings on your end are blocking the emails. 

If this is the case, please share the information in the following article with your IT team:

If further assistance is needed from anyone, our Support team will be happy to help. 

Click Submit a Ticket to open a request. Or to speak directly with an agent, find our Support line in your region.

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