Not receiving Workspace alerts | VIA Pro for the Web

  • Updated

Product: VIA Pro for the Web
Applies to: Owners, Editors and Viewers
 

Issue

  • I'm a Workspace owner - my invited users aren't receiving alert emails for new files.
  • I'm a Workspace participant - I'm not receiving alert emails for new files.

Cause

Depending on the VIA Pro Workspace settings, alert emails may or may not go out when content is added / updated or when comments are added. 

Additionally, you might not have alerts selected on your personal alert preferences for the Workspace.

Solution

Next steps

If email alerts are enabled on the Workspace and your preferences and you still don't receive them, it's possible that internal settings are blocking the emails on your end.

Please share the information in the following article with your IT team:

If further assistance is needed from anyone, our Support team will be happy to help. 

Click Submit a Ticket to open a request. Or to speak directly with an agent, find our Support line in your region.

 

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