Workspace is missing | VIA Pro for the Web

  • Updated

Product: VIA Pro for the Web
Applies to: Editors and Viewers
 

Issue

  • I logged in to Intralinks VIA but don't see a Workspace I've been participating in.
  • I logged in to Intralinks VIA but don't see a Workspace I was told I have access to.
  • A Workspace I've been using is missing from my list.

Cause

It's possible that the Workspace owner updated your access or even deleted the Workspace itself.

Solution

  • First, confirm that you are logging in with the correct account. You might have access to the Workspace under a different email address.
  • It's also possible that a colleague only forwarded you a copy of his/her Workspace invitation email (in which case you do not have access yourself).
  • If you confirm that you're using the correct account and should have access to the Workspace, then please contact a Workspace owner to discuss the status.
    • Intralinks is a neutral third party maintaining VIA Workspaces, but we are unable to provide details regarding the status of specific Workspaces. Only a Workspace owner or the company hosting the Workspace can provide this information or give you access.

Additional information

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