AI redaction | VDRPro

  • Updated

Product: VDRPro
Applies to: All Manager roles, Publisher Plus 
 

Important! If the label on the redaction tab is Redaction, this means that AI Redaction is not enabled on your screen and this article is not the correct article for you. See Manual Redaction for instructions. If the label says AI Redaction, this is the correct article.

AI redaction is a tool that helps you redact documents by doing some of the work for you. It can help you save time by performing some of the manual work and can reduce the risk of missing sensitive data due to human error.

Important! AI redaction does not eliminate the need to review documents after they have been scanned.

AI redaction searches for and marks personally identifiable data (PII) in your documents according to default searches and searches set up by you, such as for company names and addresses.

If your role is Manager Plus, Manager Limited, Manager, Hidden Manager, or Publisher Plus, you can redact documents.

You can add documents for which you have see/control permission to the redaction area. When you add documents, they are automatically scanned according to the search criteria. Automatic scanning happens only once when you add the documents to redaction.

You can then review the documents, marking and unmarking text as needed. When you finish reviewing a document, you can save the redacted document and replace the unredacted document in the documents area with the redacted document. Or you can save the redacted document  as a new version and keep the unredacted original version, as well.

As your deal progresses, you can change the redaction criteria, optionally apply the changes on a per-document basis, and publish a new redacted document. You can also revert to the original unredacted document.

Introduction and system requirements

Enabling AI redaction

AI redaction is enabled by default for exchanges created after March 31, 2023. Previously, AI redaction had to be enabled by an Intralinks employee. If the label on the redaction tab is AI Redaction, AI redaction has been enabled on your exchange. If the label is Redaction, it has not been enabled on your exchange, and you can manually redact documents. See Manual redaction for more information.

If AI redaction has not been enabled on your exchange and you want to begin using it, contact your Intralinks sales associate for assistance.

Limitations

The following limitations apply to AI redaction:

  • Only documents that are not IRM Information Rights Management (IRM) provides security for downloaded documents. When IRM is applied, documents are encrypted before downloading, and users must enter their email address and password to view the documents. Exchange managers can revoke access at any time. protected can be scanned.
  • Documents in the following languages can be scanned: English, German, French, Spanish, Portuguese, Italian, Greek and Swedish.
  • Documents up to 500 pages can be scanned.
  • A maximum of 1,000 documents can be added to the redaction area at the same time.

Supported browsers

The following browsers are supported:

  • 64-bit Google Chrome (recommended)
  • Microsoft Edge

Performance

The following factors influence AI redaction performance:

  • The time it takes to apply redaction to a document and the time it takes to load a document in the editor varies based on the number of pages and the number of annotations in the document.
  • For scanned documents, performance is impacted by the number of embedded images in the document.

Viewing the feature tour for AI redaction

The first time you open AI redaction, you are asked if you want to take a quick tour of the features before you start redacting documents. Click Start to watch the tour or Skip to begin redacting documents.

You can start the tour at any time by clicking the three dots menu and select Review AI Redaction Features.

Configuring AI redaction

Configuring Intralinks AI recommendations

Intralinks VDRPro provides a set of recommended terms to search for, such as dates, email addresses, and so on. You can choose which of the Intralinks AI terms you want to be marked for redaction. You can also create your own terms for redacting additional sensitive information.

If you change the redaction criteria, you can choose whether to apply the latest changes to individual documents or keep the previous criteria.

You can also configure terms that should not be redacted. This is useful for excluding terms from being redacted that would otherwise be marked for redaction by Intralinks AI.

In addition to configuring redaction criteria from the redaction configuration area, you can also add criteria to the configuration when you are reviewing a document in the document viewer.

  1. Click Redaction Configuration.
  2. Click Intralinks AI Recommendations.
  3. Mark the text you want to redact.
  4. (Optional.) Show or hide the list of other identifiers by clicking Show/Hide.
  5. Click Update.

intralinks config.gif

Configuring additional terms to redact

You can add your own terms to mark sensitive information that is not marked by Intralinks AI.

New search criteria that you add to Additional Terms to Redact can help you scale redaction by identifying custom terms to be redacted across all documents in the redaction area. To begin, you add categories for grouping terms, then add terms or patterns to the categories.

To add a category

  1. Click Redaction Configuration.
  2. Click Additional Terms to Redact.
  3. Click Add Category.
  4. Replace the default category name with a meaningful name for your category.

add category.gif

To add terms to a category

  1. Hover in the Term or Pattern to Redact column and click Add a Term or Pattern.
  2. In the Add New Term or Pattern field, enter the term you want to search for. It can be a single word, phrase, or pattern.

    Patterns or regular expressions are scripts that are used to find text by matching a pattern. For example, you can create a regular expression (regex) to search for email addresses: ([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA- Z\.]{2,6}). Your document will be searched for the combination of numbers and symbols that match the pattern in your expression, allowing you to find all instances of that pattern in a single search.

    If you enter a term that has been added to the Do Not Redact tab, you cannot add it here. A message is displayed requesting you to remove the term.

  3. Mark the options that you want to apply to the term: Case Sensitive, Whole Word, or Find by pattern.
  4. (Optional.) In the Add Alias field, add a name for this term that describes the term. This is useful, for example, to make patterns easy to identify in the document viewer.
  5. Click Finish.
  6. Click Save Changes.

add terms.gif

To edit a term

  1. Click the term.
  2. Select Edit Term or Pattern.
  3. Make any changes and click Update.
  4. Click Update.

To change a term’s category

  1. Click the term.
  2. Select Change Category.
  3. In the Select Category field, select the category to which you want to move this term.
  4. Click Change Category.
  5. In the Select Category field, select the category that you want to assign to this term.
  6. Click Change Category.
  7. Click Update.

To delete a category

  1. Click the trashcan icon in the row of the category you want to delete. All terms assigned to the category will be deleted.
  2. Click Delete.
  3. Click Update.

Configuring terms that should not be redacted

If there are terms, such as your company’s name, that you do not want to be marked for redaction, you can add them to the exchange's redaction configuration.

To configure terms that should not be redacted

  1. Click Redaction Configuration.
  2. Click the Do Not Redact tab.
  3. Click Add Terms That Should Not Be Redacted.
  4. Click Add Terms.
  5. Enter the term you do not want to redact and click Enter.

    Terms must have at least 3 characters and cannot have more than 250 characters.

    If you enter a term that has been added to the Additional Terms to Redact tab, you cannot add it here. A message is displayed requesting you to remove the term.

  6. (Optional.) Enter additional terms.
  7. Click Finish.

donotredact.gif

To edit a term in the Do Not Redact list

  1. Click Redaction Configuration.
  2. Click the Do Not Redact tab.
  3. Click the down arrow in the term and select Edit.
  4. Make your changes.
  5. Click Update.

To remove a term from the Do Not Redact list

  1. Click Redaction Configuration.
  2. Click the Do Not Redact tab.
  3. To remove an individual term, click the down arrow in the term and select Delete. To remove all terms, click Remove All Terms.
  4. Click Update.

Applying redaction configuration changes to documents

You can review configuration changes and decide whether to apply them to documents that have a status of Review in Progress when you review them individually. When you redact documents in bulk, configuration changes are applied automatically. 

  1. In the document list view, click on a document with a status of Review in Progress.

    A message is displayed showing the number of updates that are available. You can view the changes by clicking View, then either apply the changes to the document or skip the changes.

  2. Click Accept Changes.

Redacting documents

Searching, filtering, and sorting the AI redaction documents grid

Searching for documents

You can search for documents by filtering the Document column. Click the filter icon in the header, select Contains, and enter the document name in the Filter field. The results in the grid adjust to only show matches.

Filtering the document grid

You can filter the grid by using the filter icon in a column header, or by using the Categories and Markup Status filters to the left of the grid.

To filter the grid by column

  1. Click the filter icon in the header of the field.
  2. From the dropdown, select whether you want to view results that contain, do not contain, are equal to, are not equal to, starts with, or ends with the text you enter.
  3. In the Filter field, enter the text by which you want to filter.
  4. (Optional). To add an additional filter, select one of the following options and enter the text in the Filter field.
    • And – The results must contain both filter
    • Or – The results must contain one or the other filter
  5. In the Filter field, enter the text by which you want to filter. Click Remove Filters to stop filtering by this field.

To filter the grid using the quick filters and markup status

Click one of the filters in the list:

  • All Documents – Displays all documents in the redaction area.
  • Recent Documents – From the dropdown, select the timeframe for which you want to view documents. If you select New Since, select the date after which you want to view documents.
  • My Documents – Filters documents by the Last modified by and the Added by columns.
  • Removed Documents – Displays all documents that have been removed from the redaction area.
  • Markup Status – Filters documents by the redaction status that you select. You can filter documents both by quick filter and markup For example, you could filter by My Documents and Redacting. Only one markup status can be selected.

Sorting the document grid

You can sort the grid in ascending or descending order using any column in the grid by clicking in the header of the column by which you want to sort. Click a second time to reverse the order.

Document redaction status and possible actions

The Markup Status column in the AI redaction documents grid displays the status of redaction for each document. Depending on the status of the document, you can retry scanning, remove the document from redaction, cancel redaction, or restore the document to its original version. The possible actions are shown in the upper right when you select one or more documents in the grid. Following are the possible statuses and actions associated with them.

  • Scanning – The document is being scanned for redactable information. You can remove the document from redaction or preview the document in read-only mode.
  • Scan failed – The document could not be scanned. Try rescanning the document or redacting it You can retry unscanned documents or remove the document from redaction.
  • Ready for review – The document has been scanned and is ready for review. You can redact or remove the document from redaction.
  • Review in progress – A user has begun reviewing the document and has saved it for additional review. You can redact or remove the document from redaction.
  • Redacted – The document has been redacted and the redacted version has replaced the original file in the document area. You can unredact the original document or remove the document from redaction. This status is displayed in the Original Document in VDR column.
  • Redaction Completed – The document has been redacted either by saving it as a new version or by replacing the original file in the document area. You can restore the original version if the original was replaced with the redacted version. You cannot restore the original version if the document was saved as a new version. You can also remove the document from redaction.
  • AI scanning was skipped – Documents with more than 500 page cannot be AI recommendations are not available. You can review and redact this document manually using the search tool. Your Team’s searches will be applied. You can manually review the document, save it or remove it.
  • Pending redaction – The document is in the queue waiting to be You can cancel redaction, preview the document in read-only mode, or remove the document from redaction.
  • Redacting – The document is being You can preview the document in read-only mode. No other action is available.
  • Redaction failed – The document failed to be redacted. You can retry redaction from the action bar or from the redaction console. If redaction continues to fail, it is recommended that you open the document and redact it using the editor.

Viewing details for documents in AI redaction

The Original Document in VDR column in the AI redaction documents grid indicates if the original document was replaced with a redacted version or if the original document was restored. The Redaction Version(s) column indicates the number of redacted versions of the document. These versions were created using the Save as a new document option. You can view details about these documents and also view them in preview mode.

  1. Click the link in the Original Document in VDR or Redacted Version(s) column of the document for which you want to view details.

    For original documents in the VDR, the index number, location, status, last updated date, and the person that replaced the document is displayed.

    For redacted versions, the index number, location, the name of the person that added the document, and the date the document was added is displayed.

  2. (Optional.) To preview the document, click the Preview icon.
  3. (Optional.) To download the document, click the Download icon.

Exporting the AI redaction documents grid to a CSV file

You can export all columns in the documents grid to a .CSV file. Click the three dots menu and select Export all documents to .csv.

Adding documents to AI redaction

Non IRM-protected PDF documents for which you have See/Control permission can be added to the redaction area. The maximum document size is 500 pages, and you can add up to 1000 documents at a time.

Documents that have already been added to redaction cannot be added again.

You can add documents to redaction from both the Documents tab and AI Redaction tab.

Note: If you add a document to redaction, then update the original on the Documents tab, the copy in redaction is not updated automatically.

You can select files from multiple folders or an entire folder. The number of documents added is displayed in the top right of the screen.

When you add the documents to redaction, the documents are automatically scanned for Intralinks AI recommendations, your additional terms to redact, and the do not redact terms.

Documents that were saved as images, such as photos or scanned pages, are converted to text using optical character recognition (OCR). The conversion may cause small changes to the appearance of the documents.

Adding documents to redaction from the Documents tab

  1. Click Documents.
  2. Select the documents you want to add to redaction.
  3. From the Action or right-click menu, select Add to Redaction.

addfromdoctab.gif

Adding documents to redaction from the AI Redaction tab

  1. Click AI Redaction.
  2. Click Add Document.
  3. Select the documents and/or folders that you want to add.
  4. Click Select Documents.
  5. Click Scan Documents.

    A warning message is displayed if there are any documents that are already in the redaction area. A message is displayed with the number of documents added to the redaction area or if documents could not be added to the redaction area.

addfromredtab.gif

Retrying unscanned documents

If a document failed to scan, you can retry scanning it. This option to retry scanning is only available for documents with a status of ScanFailed. If you select documents with mixed statuses, the option will not appear.

  1. Click AI Redaction.
  2. Select the document(s) you want to scan.
  3. Click Retry Unscanned Documents.

Removing documents from the AI redaction area

If you remove a document from redaction that has been redacted already, then restore it or re-add it to redaction again, the redacted version is added to the AI redaction area. You can then continue redacting the file, or unredact the file to its original version.

You can remove individual documents or remove documents in bulk from the redaction area.

  1. Click AI Redaction.
  2. Select the document(s) you want to remove.
  3. Click Remove.
  4. Click Remove again to confirm.

Restoring documents to the AI redaction area

You can restore a document that has been removed from redaction. Previous markups, redacted and replaced documents and additional redacted versions are not affected when the document is restored.

  1. Filter by removed documents by clicking the quick filter Removed Documents.
  2. Select the documents that you want to restore.
  3. Click Restore.
  4. Click Continue.

Editing markup in AI redacted documents

You can open a document with a status of Redaction Completed in its unredacted state and make changes. This option allows you to make further adjustments to a document that was previously published.

  1. Open the file in the file viewer.
  2. Click Edit Redaction.
  3. Click Edit.
  4. Make any changes to the markup. For information about using the file viewer to mark up documents, see Reviewing AI redacted documents.
  5. Save your changes by selecting one of the following options:
    • To save the changes in the redaction area, click Save Draft. The status is changed to Review in Progress.
    • To redact the document and publish it to the documents area, click Redact.
      • To replace the original document with the redacted document, click Replace the original document. The original unredacted version of the document will be replaced on the Documents tab. Select whether to add _Redacted to the file name to make it easier to identify redacted documents. The status is changed to Redacted.
      • To save the document as a new document, click Save as a new document. The original document is not replaced. Select whether to save the document with the original or in the Redacted folder. Select whether to add _Redacted to the file name to make it easier to identify redacted documents. The status is changed to Redacted.
  6. If you selected Save as a new document, click Next to permission the document. Select whether to use folder level permissions or to set permissions later. If you choose to set permissions later, permissions are set to No Access for all users. Select whether to send email alerts.
  7. Click Finish Redaction.

Redacting documents in bulk

After your documents have been scanned, you can redact documents with a status of Ready for Review in bulk to save time and effort. A maximum of 1000 documents can be redacted at one time. All marked information is permanently removed when you redact the documents. You can choose whether to replace the original documents or save the redacted documents as new documents.

It is recommended that you review the documents before redacting them in bulk to ensure that they are redacted correctly.

When you replace the original documents, the redacted document replaces the original document on the Documents tab. When save the redacted documents as new versions, you can save them with the original documents or in the Redacted folder.

You can also choose to add _Redacted to the files names to make it easier to identify redacted documents.

  1. On the AI Redaction tab, select the documents that you want to redact.
  2. Click Redact.
  3. Click Continue.
  4. (Optional). To rename a document, click the Rename Document icon in the Actions column and enter the new name in the Document column.
  5. (Optional.) To remove a document from the list of documents to redact, click the Remove document icon in the Actions column.
  6. Select whether to replace the original documents or save them as new documents.
    • Replace the original documents – The original version of the documents will be replaced on the documents tab. To make redacted documents easier to find, mark Add “_Redacted” to all names.
    • Save as new documents – No documents will be replaced by the redacted documents. Select whether to keep the redacted documents with the original documents or save them in the Redacted folder. If the Redacted folder does not exist, it will be created. To make redacted documents easier to find, mark Add “_Redacted” to all names. 

      Click Next.

      Select whether to use folder permissions if the exchange uses folder-level permissioning, or to set permissions later. If you choose to set permissions later, permissions are set to No access and you can set them later from the Documents tab.

  7. Click Finish Redaction.

bulkredact.gif

The AI redaction console

When you redact documents in bulk, the redaction console is displayed at the bottom of your screen. The console shows the status of the redacted documents. The console is only displayed to the person that started the redaction. Other users can view the redaction status in the grid.

The console remains until you exit out of it by clicking the x in the upper right. If you exit the console, you no longer have access to the status of the batch.

You can perform the following actions from the console:

  • View a list of documents in the batch by clicking View.
  • Retry redacting the documents by clicking Retry Redaction.

Unredacting documents to their original versions

Documents with a status of Redacted can be restored to their original unredacted versions. The redacted versions are replaced in the documents area and you will not have access to the previous redacted and replaced versions of a document.

To redact the document, you must start over and add it to the redaction area. You can restore individual documents or documents in bulk.

Important! Everyone that has permission to view the current, redacted version of the document will be able to view the unredacted version. Review and update the document’s permissions before removing redaction.

  1. Click AI Redaction.
  2. Click the document(s) you want to restore.
  3. Click Unredact Original.
  4. Click Continue.

Scannned PDF files

When scanned PDF files are added to redaction, they are converted to text using optical character recognition (OCR). This conversion may result in small changes to the appearance of the document. After being converted to text, the documents can be searched. AI redaction scans them according to the redaction configuration. You can then review the redaction in the same way that you review other PDF files.

Reviewing AI redacted documents

AI Redaction Toolbar

The toolbar at the top of the screen has options for changing the look of the display and for navigating around it. The toolbar has the following buttons:

  • Show/hide Markup Details – Displays a new pane that lists terms previously marked by other users.
  • Settings – Lets you configure how the pages will transition, the page layout, lets you rotate the page, and lets you view the document in full screen mode (press the ESC key to exit full screen mode).
  • Scroll document – Enables document scrolling.
  • Select – Enables the select tool, which lets you select and mark text for redaction.
  • Manual markup – Enables manual markup.
  • Do not redact - Lets you mark terms that you do not want to redact in this document. To add it to the Do Not Redact list for other documents, select the term, and click Add this term to the Do Not Redact list.
  • Zoom out – Reduces the selected area of the display.
  • Zoom in – Enlarges the selected area of the display.
  • Fit to width – Lets you select how much of the page to display.
  • Undo - Undoes the last action made to an item in the document. You can also use the Command/Control plus Z command on the keyboard.
  • Redo - Redoes the last action that was undone.
  • Rescan – All markup, including manual redactions, are removed from the document. New mark up, based on Intralinks AI recommendations and your additional terms to redact are added and the Do Not Redact configuring is applied.
  • Save Draft - Saves a draft of the document. You can continue reviewing later.
  • Redact - Redacts the document.
  • Options menu – Contains options for viewing the document in full screen mode (press the ESC key to exit full screen mode), printing the document, and downloading a draft of the document.

Reviewing AI Redaction Markup Results

Both Intralinks AI recommended searches and your additional terms to redact are listed in the left panel. The number in parenthesis indicates the number of matches that have been marked for redaction. Click on the down arrow next to a category to view details and make changes. For example, when you click on Names, all of the names marked for redaction are listed.

Terms in the Do Not Redact list are also shown in the left panel. Click on a term to highlight it in the document. You can mark all terms in the list for redaction or mark individual instances of a term for redaction.

Viewing marked terms by result

  1. Click on a category.
  2. Click a result to display additional options and move to that result in the document.
  3. (Optional.) Click the trashcan icon to unmark the term for redaction.
  4. (Optional.) Click the Edit icon to move the result to another category
  5. (Optional.) Click the term in the document to select it and either edit the markup style or unmark the term for redaction.

Viewing terms in the Do Not Redact list

  1. Click the down arrow to the right of Do Not Redact to expand the list of terms.
  2. (Optional.) To mark all occurrences of a term for redaction, hover over the term and click the Mark all terms for redaction icon.
  3. Click the down arrow to the left of a term to view all instances of the term.
  4. (Optional.) To view the occurrence in the document, click on it.
  5. (Optional.) To mark an individual term for redaction, click the Mark this term for redaction icon.
  6. (Optional.) To remove a term from the Do Not Redact list, click the trashcan icon.

Viewing AI redaction markup

You can view markup made by yourself and other users and accept or delete marked up terms.

  1. In the document viewer, the middle pane shows markup.
  2. (Optional.) To change the view, click one of the buttons at the top of the panel.
    • Position/Time - Select Position to sort the annotations to match the order of the markup in the text. Select Time to sort the annotations by the time they were made.
    • Sort – Select Position to sort the annotations to match the order of the markup in the text. Select Created Date to sort the annotations by the time they were made. Select Modified Date to sort by when they were changed. Select Author to sort by the name of the person that made the annotation. Select Color to sort by color.
    • Filter - Lets you filter by user or color.
  3. Click in a markup to go to that place in the document.
  4. (Optional.) To style the markup text, stroke, or fill color, click the Style button at the bottom of the panel, select the appropriate tab, make your selections.
  5. (Optional.) To delete markup, click the three dots menu to the right of the item, and select Delete.
  6. (Optional.) To remove or style items in bulk, click the Multi Select button, select the items, and either click the Style or Delete button.

Marking additional terms using search

You can search for additional terms or patterns to mark for redaction. Search matches are automatically marked in the document and shown in the Marked up by using search area at the bottom of the left pane.

The search history is kept in the Previously Marked Using Search section, and can be deleted. If deleted, all identified terms are unmarked.

Searching for terms to mark

  1. In the search field, enter a minimum of three characters.
  2. Select whether the search term is case sensitive, whether to search for the whole word, and whether it is a pattern.
  3. Click the Search icon.

Adding terms marked using search to the additional terms to redact list

  1. In the left pane, click the Add this term to the Additional Terms to Redact list icon.
  2. Select whether the term is case sensitive, whether to redact the whole word, the category to which it belongs, and optionally add an alias.

    Note: If you do not select a category, the term will be added to the General category. If the General category does not exist, it will be created.

  3. Click Finish. The term is moved to the Additional Terms to Redact area.

Manually marking items to redact

Manually marked terms are listed in the Marked up Manually section at the bottom of the left panel. You can mark text, logos, images, and other identifiers.

Manually marking terms

  1. In the document viewer, click the Manual markup tool.
  2. Select the term to markup by drawing a box around it.
  3. (Optional.) Click in the box to display the options to change the style of the markup, delete the markup, or mark this term on all pages.
  4. If you choose to add the term to the additional terms to redact list, you can select whether the term is case sensitive, whether to redact the whole word, the category to which it belongs, and optionally add an alias. Click Finish to add the term.

manualmarkup.gif

Adding terms that you do not want to redact

  1. In the document viewer, click the Do Not Redact Tool button.
  2. Select the term you do not want to redact.
  3. (Optional.) To add the term to the Do Not Redact list so it will be marked in other documents, click Add this term to the Do Not Redact list to mark it in other documents. To mark all occurrences of the term in this document only, click Mark on all pages.
  4. Click Finish.

Resizing and repositioning the markups of logos, images, and other entities

You can resize and reposition logos, images and other entities and automatically make the change across all pages of the document.

  1. In the document viewer, select the logo, image or other entity.
  2. Resize and reposition it as needed.
  3. Click in the box and select Edit on all pages.

Printing documents from AI redaction

You can print documents from redaction and add a watermark to the printed documents.

  1. From the Options menu, click Print.
  2. Select the pages to print and whether to include comments and annotations.
  3. (Optional.) To add a watermark, click Add Watermark Settings.
    • Choose the location for the watermark.
    • Enter the text of the watermark.
    • Select the font and font size (in points) to use.
    • Use the slider to select the opaqueness of the watermark.
    • Select the style for the watermark.
    • Click OK.
  4. Click Print.

Saving a redacted version of a document

When you are finished reviewing a document, you can redact it and publish the document to the Documents area, replacing the original document with the redacted document, or you can save the redacted document as a new version.

If you are not finished reviewing a document, you can save a draft of your changes and finish reviewing the document at a later time by clicking Save Draft. The status for the document will be changed to Review in Progress.

When a document is redacted and published, the following PDF documentation properties are renamed to Intralinks: Author, Subject and PDF Producer.

These properties can be viewed in the downloaded PDF file by selecting Properties from the File menu. They cannot be viewed in the Intralinks VDRPro user interface.

Redacting and replacing a document

When you redact a document, none of the marked text will be visible, and all search history, search results, and annotations will be permanently removed. You can redact and replace documents one document at a time. The document is published to the same location as the original.

  1. Select the document you want to redact.
  2. Click Redact.
  3. Click Continue.
  4. Click Replace the original document.
  5. (Optional.) To rename the document, in the Document Name field, enter a new This name replaces the original name. It does not make a copy of the document.

    Note: If you later revert to the original document, the file name will also be reverted to the original name.

  6. Click Finish Redaction. The status is changed to Review Completed.

replace.gif

Redacting a document and saving it as a new version

By saving a redacted document as a new version, you can produce multiple redacted versions that you can share with the appropriate people. No other documents are replaced by the new document. When you redact a document, none of the marked text will be visible, and all search history, search results, and annotations will be permanently removed.

  1. Select the file you want to redact.
  2. Click Redact.
  3. Click Continue.
  4. Click Save as a new document.
  5. (Optional.) To rename the document, in the Document Name field, enter a new This name replaces the original name. It does not make a copy of the document.
  6. (Optional.) In the Document Location field, select whether you want to save the document in the same folder as the original document or save it in the redacted folder. If you choose to save in the redacted folder, a new folder named Redacted Folder is created on the Documents tab and the file is added to it.
  7. Click Next.
  8. If folder-level permissioning is enabled and you want to use it, click Use Folder Permissions. The new file will use the folder’s permissions. If folder-level permissioning is not enabled, the new document will be published and you can set permissions later. If you do not want to use folder-level permissions, click Set permissions later. Permission will be set to No Access for all users.
  9. (Optional.) In the Send Alerts field, select whether to send alerts when you save the Alerts are automatically send if the Auto-Alerts setting is enabled. You can optionally edit the Subject and Note fields.
  10. Click Finish Redaction.

savenew.gif

Troubleshooting

Why can't my documents be viewed in the redaction area?

Documents cannot be viewed in the redaction area if download has been blocked for the type of document you are trying to add to redaction. You can see if download has been blocked by clicking Settings --> Exchange Settings --> View & Download and seeing which document types are selected in the Prevent Downloading of Selected Document Types setting. If your document type is selected, enable the Allow Managers to Download and Open Documents in the App Used to Create Them, which will allow the documents to be opened in the redaction area.

Was this article helpful?