Exchange doesn't appear on list | VDRPro

  • Updated

Product: VDRPro
Applies to: Everyone
 

Issue

  • I logged in to Intralinks VDRPro but don't see an exchange I was told I have access to.
  • I'm on my main VDRPro exchanges list but don't see an exchange I previously accessed.

Cause

  • The exchange managers might have temporarily removed the exchange from view to make updates.
  • An exchange manager might have updated your access or even deleted the exchange itself.
  • You might not actually have exchange access or you have access under a different account.

Solution

  • First, confirm that you are logging in with the correct account. You might have access to the exchange under a different email address.
  • It's also possible that a colleague only forwarded you a copy of his/her exchange invitation email (in which case you do not have access yourself).
  • If you confirm that you're using the correct account and should have access to the exchange, then please contact an exchange manager to discuss the status.
    • If you have any email alerts from the exchange, they will list the key contact managers.
    • If you don't have the information for any exchange managers, please contact the organization hosting the exchange (i.e., the company that invited you to it).
    • Intralinks is a neutral third party maintaining VDRPro exchanges, but we are unable to provide details regarding the status of specific exchanges. Only an exchange manager or the company hosting the exchange can provide this information or give you access.

Additional information

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