Not receiving document alerts | VDRPro

  • Updated

Product: VDRPro
Applies to: Everyone
 

Issue

  • I'm an exchange manager - my invited users aren't receiving alert emails for new documents.
  • I'm an exchange user - I'm not receiving alert emails for new documents.

Cause

Depending on the exchange settings, document alert emails may or may not go out automatically when a new document is uploaded. The settings are selected and applied by the exchange managers.

If the automatic document alert setting is not enabled on the exchange, the sending of an alert email is at the discretion of the individual who uploads the document.

In some cases, the document uploader may decide to not send alerts; in others, the uploader might unintentionally miss the alert step. 

Solution

Next steps

If the key contact manager confirms that document alerts were sent to you (invited user) and you still didn't receive them, it's possible that internal settings are blocking the emails on your end.

Please share the information in the following article with your IT team:

If further assistance is needed from anyone, our Support team will be happy to help. 

Click Submit a Ticket to open a request. Or to speak directly with an agent, find our Support line in your region.

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